نسخه های وردپرس 3.7-4.0 دیگر به روز رسانی امنیتی دریافت نمی کنید – WP Tavern


در ماه سپتامبر، تیم امنیتی وردپرس اعلام کرد که پشتیبانی از نسخه های 3.7 تا 4.0 را تا 1 دسامبر 2022 متوقف می کند. دیروز نسخه های نهایی این نسخه ها (3.7.41، 3.8.41، 3.9.40 و 4.0.38) منتشر شد. برای درصد بسیار کمی از کاربرانی که نسخه های قدیمی وردپرس را اجرا می کنند در دسترس قرار گرفته است.

به عنوان بخشی از نسخه های نهایی، اعلان ارتقا اکنون به کاربران اطلاع می دهد که در نسخه ای هستند که دیگر به روز رسانی های امنیتی را دریافت نمی کند. این بر کمتر از 1٪ از کل نصب ها تأثیر می گذارد. اکثریت قریب به اتفاق سایت‌های وردپرس نسخه 4.1 یا بالاتر را اجرا می‌کنند و به‌روزرسانی‌های امنیتی را دریافت خواهند کرد.

در صورت امکان، کاربران وردپرس باید نسخه 6.1.1 را روی PHP 8 یا بالاتر اجرا کنند. (اگرچه PHP 7.4 است حداقل نسخه برای استفاده از وردپرس لازم است، PHP 7.4 دو روز پیش به پایان عمر خود رسید و دیگر به روز رسانی های امنیتی را دریافت نخواهد کرد. نسخه 8.0 تا 11 ماه دیگر به EOL می رسد.)

اکنون که تیم امنیتی دیگر موظف نیست به‌روزرسانی‌های امنیتی را به نسخه‌های بسیار قدیمی پشتیبان‌گیری کند، زمان آن‌ها را برای پشتیبانی بهتر از نسخه‌های جدیدتر وردپرس آزاد می‌کند.


منبع: https://wptavern.com/wordpress-versions-3-7-4-0-no-longer-get-security-updates