حذف به‌روزرسانی‌های امنیتی برای نسخه‌های 3.7 تا 4.0 وردپرس – اخبار وردپرس


از 1 دسامبر 2022، تیم امنیتی وردپرس دیگر به‌روزرسانی‌های امنیتی نسخه‌های 3.7 تا 4.0 وردپرس را ارائه نخواهد کرد.

این نسخه های وردپرس برای اولین بار هشت سال یا بیشتر پیش منتشر شدند، بنابراین اکثریت قریب به اتفاق نصب های وردپرس نسخه جدیدتر وردپرس را اجرا می کنند. احتمال اینکه این امر بر سایت یا سایت های شما تأثیر بگذارد بسیار اندک است.

اگر مطمئن نیستید که از نسخه به روز وردپرس استفاده می کنید، لطفا وارد داشبورد سایت خود شوید. نسخه های قدیمی وردپرس اعلامیه ای را به شکل زیر نمایش می دهند:

اطلاعیه به روز رسانی وردپرس: "وردپرس 6.0.2 در دسترس است!  لطفا به روز رسانی در حال حاضر."

در نسخه های 3.8 تا 4.0 وردپرس، نسخه ای که در حال اجرا هستید در پایین بخش «در یک نگاه» داشبورد نمایش داده می شود. در وردپرس 3.7 این بخش با عنوان “در حال حاضر” است.

"در یک نگاه" بخش داشبورد وردپرس  خط آخر شامل نسخه دقیق وردپرسی است که سایت در حال اجرا است.

وبلاگ Make WordPress Security جزئیات بیشتری در مورد فرآیند پایان دادن به پشتیبانی دارد.


منبع: https://wordpress.org/news/2022/09/dropping-security-updates-for-wordpress-versions-3-7-through-4-0/